Help & Support

I found a new bug

TheButtKickerUKTheButtKickerUK Member Posts: 56
edited June 2016 in Help & Support
 So yesterday, I was going through my vehicles and all of a sudden, the lighting had glitched and was stuck like it until I closed the game, then it goes back to normal. It hasn't happened since. I'm not sure how I managed to do it but hopefully it gets fixed in the next update, if there is one coming up that is...

Comments

  • Hutch_DemorphicHutch_Demorphic Administrator, Hutch Staff Posts: 750 admin
    Hi ButtKicker, can you try reposting that screenshot please.
  • TheButtKickerUKTheButtKickerUK Member Posts: 56
    edited June 2016


    Here's the image of lighting being glitched. It hasn't happened since then (Sorry for the long wait, took me a while to properly upload the photo).
  • Hutch_MattHutch_Matt Administrator, Hutch Staff Posts: 290 admin
    That's an interesting one.  Are you in photo mode there?  Did it start like that or did the lighting change once the camera moved to a particular angle?
    Out of interest how many trucks do you own?  I'm wondering if its something to do with available memory for the truck garage.
  • TheButtKickerUKTheButtKickerUK Member Posts: 56
    1) It happened after when I completed a race and when I wanted to customize my Aidley Tracker. 2) It started once I went to my garage selection. 3) I had 2 vehicles when that happened. I currently have 4. (there's 1 that I'm trying to get rid of, but the game won't let me do so)
  • sjartonsjarton Member Posts: 1
    The free coin option hasn't been working for a couple days now is it a game glitch?
  • Hutch_MattHutch_Matt Administrator, Hutch Staff Posts: 290 admin
    Hmm interesting, it could be an ad inventory issue - which version of ios / android are you running?
Sign In or Register to comment.