Report a Bug

LEVEL 3 BUG.

MaddskillzMaddskillz Member Posts: 121 ✭✭✭
edited May 14 in Report a Bug


Level 3 BUG. Raced track with Baja Bone Shaker and this is what always comes up in the result screen. Why is HW POPPA WHEELIE in the result screen for set 1 tracks in level 3?
Why is there a game centre logo on my Android based smartphone?
Why are the track results reading ZEROS?
Further more the game completely locks once this screen is displayed.

Comments

  • Hutch_MattHutch_Matt Hutch Staff Posts: 290 admin
    edited May 15
    Errr.... that looks very broken.  That happens every time you play level 3?  
    How is the race ending for you?  Finishing the track, running out of fuel, or crashing?
  • Hutch_MattHutch_Matt Hutch Staff Posts: 290 admin
    Please could you send your user ID (found in the game's settings menu) to us via Help & Support (again in the game's settings menu), and mention in the support ticket that you were sent them from the forum, http://forums.hutchgames.com/discussion/541/level-3-bug  We can then take a look at your account, and figure out what is going wrong.  Thanks
  • MaddskillzMaddskillz Member Posts: 121 ✭✭✭
    It happens 9 out of 10 times when i play level 3. I always finish the race and that's what comes up as the result screen.
  • Hutch_MattHutch_Matt Hutch Staff Posts: 290 admin
    Interesting, and thanks for contacting our support team.  We're looking at your account now.
    You mention 9/10 times.  Anything happen differently for that 1/10?
  • produne14produne14 Member Posts: 129 ✭✭
    Similar problem here. Track 3 is broken. Can't see records.
  • MaddskillzMaddskillz Member Posts: 121 ✭✭✭
    The 1 out of 10 runs smoothly, no hiccups, after that it's back to the bug again.
  • Hutch_MattHutch_Matt Hutch Staff Posts: 290 admin
    produne14 said:
    Similar problem here. Track 3 is broken. Can't see records.
    Ok we think we are on to something.  Could you please contact us via help & support and give us your user ID  (found in the game's settings menu), and we'll take a look at your account to see if its the same problem.
    Thanks
  • cheetaspeedercheetaspeeder Member Posts: 204 ✭✭
    Very interesting bug, Ive never heard of it before, hope it gets fixed soon
Sign In or Register to comment.