PL11.3 Update - Bug Reporting Thread

2»

Comments

  • AslanVAslanV Posts: 543 ✭✭✭


    I have a problem here 😅

    Can be solved by reset hand :) 
  • NinjaDesignzNinjaDesignz Posts: 2,701 ✭✭✭✭✭
    Reaquire is spelled incorrectly. It should be reacquire

    Hutch Quality Control strikes again.
    Shhh.. That's an endangered species 'round these parts ;)
  • MoogMoog Posts: 459 ✭✭✭✭
    AslanV said:


    I have a problem here 😅

    Can be solved by reset hand :) 
    I had that on 11.22 too
  • HeissRodHeissRod Posts: 6,938 ✭✭✭✭✭
    I've had that for a looooong time
  • TopDrives40778TopDrives40778 Posts: 2,030 ✭✭✭✭✭
    I selected ‘Don’t Agree’ and lost all of my Events hands and my saved hands

  • REALAISREALAIS Posts: 819 ✭✭✭
    edited July 5
    I selected ‘Don’t Agree’ and lost all of my Events hands and my saved hands

    This message prompts if account login(game data) was resetted before. You lost your saved hands before this already
  • Yama_sanYama_san Posts: 299 ✭✭✭
    Not specific to 11.3 update, but an issue I have since ages (from the beginning?). I don't know if already reported:

    The timer for the next car from the park to expire soon, the one showing on the garage page, doesn't work properly.
    For example, at this moment it shows 12h14:03s for me, while my next cars to expire will be in 3 mn, 1h18, 6h3, 7h, 9h...
    In the end that counter is totally inefficient and useless, making it easy to lose cars.

    This is perfect example of bug which should be put in high priority in my opinion, rather than minor or cosmetic fixes or not important updates.
  • luckylumpiluckylumpi Posts: 67 ✭✭✭
    I selected ‘Don’t Agree’ and lost all of my Events hands and my saved hands

    Well, I wish that would be my problem after the update. 

    After the update over midnight I lost my complete progress, more than 2 years of collecting are pulverised over night (>1400 cars turned to 0 cars). It just starts like a new account.
    That's what I call a problem.
    And the really bad thing is: After a week now there is no response from Hutch to my support case here in the forum. And I can see all the new events and challenges are going on and I can't do anything. 
    Slowly patience is turning into frustration.  
  • REALAISREALAIS Posts: 819 ✭✭✭
    I selected ‘Don’t Agree’ and lost all of my Events hands and my saved hands

    Well, I wish that would be my problem after the update. 

    After the update over midnight I lost my complete progress, more than 2 years of collecting are pulverised over night (>1400 cars turned to 0 cars). It just starts like a new account.
    That's what I call a problem.
    And the really bad thing is: After a week now there is no response from Hutch to my support case here in the forum. And I can see all the new events and challenges are going on and I can't do anything. 
    Slowly patience is turning into frustration.  
    iphone or android?
  • luckylumpiluckylumpi Posts: 67 ✭✭✭
    REALAIS said:
    I selected ‘Don’t Agree’ and lost all of my Events hands and my saved hands

    Well, I wish that would be my problem after the update. 

    After the update over midnight I lost my complete progress, more than 2 years of collecting are pulverised over night (>1400 cars turned to 0 cars). It just starts like a new account.
    That's what I call a problem.
    And the really bad thing is: After a week now there is no response from Hutch to my support case here in the forum. And I can see all the new events and challenges are going on and I can't do anything. 
    Slowly patience is turning into frustration.  
    iphone or android?
    Android. I still tried to save / copy all files from my phone that seem to be related with 
  • REALAISREALAIS Posts: 819 ✭✭✭
    REALAIS said:
    I selected ‘Don’t Agree’ and lost all of my Events hands and my saved hands

    Well, I wish that would be my problem after the update. 

    After the update over midnight I lost my complete progress, more than 2 years of collecting are pulverised over night (>1400 cars turned to 0 cars). It just starts like a new account.
    That's what I call a problem.
    And the really bad thing is: After a week now there is no response from Hutch to my support case here in the forum. And I can see all the new events and challenges are going on and I can't do anything. 
    Slowly patience is turning into frustration.  
    iphone or android?
    Android. I still tried to save / copy all files from my phone that seem to be related with 
    If you assigned that profile to Google Play account then it is not lost. I guess you didnt do facebook link.
    I have many profiles in total with different gmail accounts and I can access/swap without issues.
    But if you didnt linked with gmail/google play account then it is gone.
  • luckylumpiluckylumpi Posts: 67 ✭✭✭
    It should be linked with Google Play. I can see some of the steps I have achieved in Google Play and the Google Play logo starts during app start (I can see the logo at the top in the middle). So is it a problem from Google Play and not Hutch?
  • AndreasSimmerAndreasSimmer Posts: 1,793 ✭✭✭✭✭
    My previous used hands disappear pretty often, showing me some other events hands. Exiting and reentering doesnt help, increased the last two days
  • KcrayKcray Posts: 41 ✭✭
    @Hutch_Dmitri There is some sort of bug in the filters for the weekly challenge this week. When you click on the UK Offroad filter it does not include the legendary Range Rovers.

  • MrpiratepeteMrpiratepete Posts: 940 ✭✭✭✭✭
    Everytime i win a "major" prize in the weekly challenge i get thrown out of the challenge screen before I can pick up my 3 tiles from the price board and without a message what the "major" prize was. When I enter the challenge screen again I get a message that I still have to collect my 3 tiles. My money account on the right upper side is also freezed until I sell a car from the holding pool, then all the money is suddenly added.  
  • Hutch_DmitriHutch_Dmitri Posts: 101 admin
    Thanks for noting the issue with this week's Challenge.

    Basically, what happened is that we have a hidden tag called Off Road which we applied for this Challenge, however this tag is somewhat obsolete and doesn't include some of the off road cars.

    It should still be completable, however, if you manage to choose those cars manually.  
  • evilprofesseurevilprofesseur Posts: 1,805 ✭✭✭✭✭
    My previous used hands disappear pretty often, showing me some other events hands. Exiting and reentering doesnt help, increased the last two days
    I noticed they always disappear when you have unclaimed board prizes and are moved straight to the board view. If you go back to TD home screen your hand will be back
  • AndreasSimmerAndreasSimmer Posts: 1,793 ✭✭✭✭✭
    My previous used hands disappear pretty often, showing me some other events hands. Exiting and reentering doesnt help, increased the last two days
    I noticed they always disappear when you have unclaimed board prizes and are moved straight to the board view. If you go back to TD home screen your hand will be back
    That "fix" stopped working for me two days ago

  • HeissRodHeissRod Posts: 6,938 ✭✭✭✭✭
    Thanks for noting the issue with this week's Challenge.

    Basically, what happened is that we have a hidden tag called Off Road which we applied for this Challenge, however this tag is somewhat obsolete and doesn't include some of the off road cars.

    It should still be completable, however, if you manage to choose those cars manually.  
    It probably has to do with the fact that those Range Rovers were originally brought into the game with Performance tires.  When they were corrected to the current tires, this 'Offroad' tag wasn't added to them. :)
  • EndlessWavesEndlessWaves Posts: 768 ✭✭✭✭
    I noticed the off-road requirement in the challenge was also missing the VW Atlas. 
  • RobGripesRobGripes Posts: 2,472 ✭✭✭✭✭
    in garage, when filtering for 'unlocked' + 'upgraded' it shows the correct cars. I begin locking them, and when there are two left unlocked the cars disappear. 

    re-applying the exact same filters brings them back. no biggie but the bug is there. 
  • Yama_sanYama_san Posts: 299 ✭✭✭
    For me those server errors completely disappeared since a few weeks (crossing fingers).
  • OzzmanOzzman Posts: 1,714 ✭✭✭✭✭
    This is still happening a lot, and is quite annoying:

  • REALAISREALAIS Posts: 819 ✭✭✭
    @Hutch_Dmitri is there any movement with this particular error with clubs? It is going on for over 3 months.
    Key thing, it seems affect only Android 10.
    I have another phone with Android 6 and there is no such error. And I have information from other players, that Android 9 aswell works fine for example. 
    All I do for 3 months is collect Season rewards.
  • O__VERO__VER Posts: 1,888 ✭✭✭✭✭
    edited July 23
    REALAIS said:
    @Hutch_Dmitri is there any movement with this particular error with clubs? It is going on for over 3 months.
    Key thing, it seems affect only Android 10.
    I have another phone with Android 6 and there is no such error. And I have information from other players, that Android 9 aswell works fine for example. 
    All I do for 3 months is collect Season rewards.
    I'm on Android 10 and I get no such issue, so I suspect it something else rather than Android version related. Perhaps network/region/device specific?

    To be clear, I do get this message occasionally when I have left the game open in the background for too long, but a quick trip out to the Top Drives home screen and then back in fixes it.
  • REALAISREALAIS Posts: 819 ✭✭✭
    edited July 23
    O__VER said:
    REALAIS said:
    @Hutch_Dmitri is there any movement with this particular error with clubs? It is going on for over 3 months.
    Key thing, it seems affect only Android 10.
    I have another phone with Android 6 and there is no such error. And I have information from other players, that Android 9 aswell works fine for example. 
    All I do for 3 months is collect Season rewards.
    I'm on Android 10 and I get no such issue, so I suspect it something else rather than Android version related. Perhaps network/region/device specific?

    To be clear, I do get this message occasionally when I have left the game open in the background for too long, but a quick trip out to the Top Drives home screen and then back in fixes it.
    Error pop up everytime I open TD Clubs. Yes, it goes away after it loads in after 1 or couple errors. But next time I will open TD app after longer period it will be back again. No matter 4G or home Wifi.

    I have Samsung A80(my new phone) Android 10 with this issue.
    I have Samsung Note4(old one) with android 6. With same networks it is never having this issue.

    So my only option is to sell my phone?  :D
  • AslanVAslanV Posts: 543 ✭✭✭

    Can someone confirm it's a bug ?

    For people Facebook a hand with the 911 GT1 race car maxed and 0 trophies

  • HeissRodHeissRod Posts: 6,938 ✭✭✭✭✭
    That's a bug where the trophies sometimes don't show for the player 
  • MrLisMrLis Posts: 9
    Annibal said:

    I wanted to point out some translation errors for the Italian version that have been bugging me for no reason since the beginning of the game.

    2- “Open slots” in the garage is translated as “Apri Slot”, which is... “You open a slot” and does not mean “Available slots”. May I suggest “Slot disponibili” (available slots) or “Slot liberi” (as in free slots but not the “no payment” but still in the “available for use” meaning).


    @Hutch_Dmitri
    it's a very small change to the app, but it would be a nice bugfix for the Italian users.
Sign In or Register to comment.