Bug Replication: Failing to register for an event

Hutch_KatieHutch_Katie Posts: 263 admin
edited February 24 in General Discussion
Hi All,

Another bug we're trying to resolve but aren't able to replicate is an error when registering for events.
We'd like more information from players that are experiencing this issue.

We currently don't have any reproduction steps for this bug. What we do know is that:
  • When selecting an event and trying to play that event user may receive a server error
  • When in an existing event, players can't play in the event they are already registered in
  • When a player's existing event has finished, they encounter a server error whenever they try to claim their prizes (We assume once they hit the event panel is when they server error)
We need to find out what are the steps you take before you're unable to enter an Event.

If you can reproduce this error, what OS and device are you using?


Post edited by Hutch_Gsearch on

Comments

  • 0171801718 Posts: 484 ✭✭✭
    Hi Katie,

    I think this bug occured to me just once and at that time a lot of other players were affected. That said I cannot (and most certainly would not want to) replicate it. It started with the Lancia Event [1] which I could enter but got an error when attempting to race. In that bracket, there were a few people who seem to have raced successfully (they got a score) while the vast majority had a 0-0 score at any time of the event.

    After the event was finished, the problem with the reward appeared, just like you described in you 3rd bullet point. Entering the event screen was impossible. I contacted support, didn't get an answer and the problem was resolved within a day.

    Maybe you have data on the bracket I was in that helps you to find some answers.


Sign In or Register to comment.