PL11.1 Bug Reporting Thread

2456

Comments

  • Hutch_KatieHutch_Katie Posts: 259 admin
    Karhgath said:
    @Hutch_Katie
    Just to let you all know that I got only one prize for one event, not both. In fact, I did not play in the Inaccurate Forecast at all after upgrading and received no rewards. There might be an issue still there and might explain why some people did not get Daily rewards if they did not play it after upgrading. I contacted in game support on this as well.

    I'll pass on the info, thank you
  • greddygreddy Posts: 1,901 ✭✭✭✭✭
    greddy said:
    I dont receive any ingame pop up messages for some time now. 
    Pop-ups like the Daily rewards too?

    Messages you get when you open game. 
    That one for example. 


  • Hutch_KatieHutch_Katie Posts: 259 admin
    greddy said:
    greddy said:
    I dont receive any ingame pop up messages for some time now. 
    Pop-ups like the Daily rewards too?

    Messages you get when you open game. 
    That one for example. 



    We don't put In-App messages out very often. Is that screenshot from someone else?
    What language do you play your game in? Are you on the latest update?
  • greddygreddy Posts: 1,901 ✭✭✭✭✭
    Thats screenshoot from web yes. Using latest update. Language i have ingame is English. Dont even remember when i got one of those messages and i know you are sending them out sometimes. Using latest android. 
  • HeissRodHeissRod Posts: 7,391 ✭✭✭✭✭
    edited February 13
    I have not updated, but when I logged in this morning, Leoni walked me through a couple step process introducing me to the new challenge campaign.  Thought that was odd?
  • Hutch_KatieHutch_Katie Posts: 259 admin
    greddy said:
    Thats screenshoot from web yes. Using latest update. Language i have ingame is English. Dont even remember when i got one of those messages and i know you are sending them out sometimes. Using latest android. 

    if you go to Settings > Inbox, do you see it there?
  • greddygreddy Posts: 1,901 ✭✭✭✭✭
    greddy said:
    Thats screenshoot from web yes. Using latest update. Language i have ingame is English. Dont even remember when i got one of those messages and i know you are sending them out sometimes. Using latest android. 

    if you go to Settings > Inbox, do you see it there?
    No messages can be found.
  • REALAISREALAIS Posts: 901 ✭✭✭✭
    Daily event rewards is still missing for me. I wouldnt usually bother about it because of T4/T5, but I finished 1st.
  • mazeoopsmazeoops Posts: 943 ✭✭✭✭
    HeissRod said:
    I have not updated, but when I logged in this morning, Leoni walked me through a couple step process introducing me to the new challenge campaign.  Thought that was odd?
    After that Leoni, TD app closed. I can't play anymore. 
  • Hutch_KatieHutch_Katie Posts: 259 admin
    greddy said:
    greddy said:
    Thats screenshoot from web yes. Using latest update. Language i have ingame is English. Dont even remember when i got one of those messages and i know you are sending them out sometimes. Using latest android. 

    if you go to Settings > Inbox, do you see it there?
    No messages can be found.

    I actually have the same issue! OK I'll bug this.
  • vossixvossix Posts: 531 ✭✭✭✭
    Will this get sorted today at least? 

    Reboot your game and go to the Event screen. You should receive prizes now.
    No. Nothing for me. 
  • OzzmanOzzman Posts: 1,797 ✭✭✭✭✭
    Anyone having problems with ads all day? Could not watch any since this morning.
  • mazeoopsmazeoops Posts: 943 ✭✭✭✭
    edited February 13
    mazeoops said:
    HeissRod said:
    I have not updated, but when I logged in this morning, Leoni walked me through a couple step process introducing me to the new challenge campaign.  Thought that was odd?
    After that Leoni, TD app closed. I can't play anymore. 
    Delete

  • Sherby90Sherby90 Posts: 333 ✭✭✭
    Ozzman said:
    Anyone having problems with ads all day? Could not watch any since this morning.
    Yep, me, after update no ads, android 9
  • OzzmanOzzman Posts: 1,797 ✭✭✭✭✭
    Sherby90 said:
    Ozzman said:
    Anyone having problems with ads all day? Could not watch any since this morning.
    Yep, me, after update no ads, android 9
    I haven't updated yet, also Android 9. :)
  • REALAISREALAIS Posts: 901 ✭✭✭✭
    My ads works without any issue. 6.0.1
  • I’ve rebooted my game and rewards show now. Thanks!
  • OzzmanOzzman Posts: 1,797 ✭✭✭✭✭
    edited February 13
    Much better, but why is France and Italy swapped now? No big deal, just wondering. :)
  • MSteeLMSteeL Posts: 1,045 ✭✭✭✭✭
    is this new or old? Cant lock the new VW. 
  • REALAISREALAIS Posts: 901 ✭✭✭✭
    MSteeL said:
    is this new or old? Cant lock the new VW. 
    You can't lock cars from Event screen
  • OzzmanOzzman Posts: 1,797 ✭✭✭✭✭
    REALAIS said:
    MSteeL said:
    is this new or old? Cant lock the new VW. 
    You can't lock cars from Event screen
    Not true anymore, I can at least.
  • MSteeLMSteeL Posts: 1,045 ✭✭✭✭✭
    edited February 13
    Ok my bad, thx
  • Blue2moroBlue2moro Posts: 2,207 ✭✭✭✭✭
    Force updated a few hrs ago. Looks like I'm hit with the no rewards bug in the Honda event that others reported with yesterday's event.

    Some players still pre update that haven't been forced yet have their rewards.
  • GymopenGymopen Posts: 120 ✭✭✭
    edited February 14

    This in on Android but why is Tuscan a prize car? Can I use it for finals? @Hutch_Katie
    Post edited by Gymopen on
  • HeissRodHeissRod Posts: 7,391 ✭✭✭✭✭
    Can’t see the RQ.  As soon as the screen loads, the blue background goes away.  This is the weekly challenge.

  • alpashkalpashk Posts: 98 ✭✭✭
    When i entered the game I got that pop-up, saying that new campaign mode was available for me (even though i have already done some of the missions in there), and, since i had enough renown, i decided to finish USA-9, but the game for whatever reason opened USA-1 and i got a useless D-class VW beetle, instead of a premium pack. I want my 100 renown back, how do i contact the support? 
  • OzzmanOzzman Posts: 1,797 ✭✭✭✭✭
    alpashk said:
    When i entered the game I got that pop-up, saying that new campaign mode was available for me (even though i have already done some of the missions in there), and, since i had enough renown, i decided to finish USA-9, but the game for whatever reason opened USA-1 and i got a useless D-class VW beetle, instead of a premium pack. I want my 100 renown back, how do i contact the support? 
    Go to Options in the game, then Help & Support, and start a new converstaion with the icon in the upper right corner.
  • Sherby90Sherby90 Posts: 333 ✭✭✭
    Installed the latest update but ads still not working, is it a server side problem?
  • OzzmanOzzman Posts: 1,797 ✭✭✭✭✭
    Sherby90 said:
    Installed the latest update but ads still not working, is it a server side problem?
    Were you trasferred into a post-update bracket or did you stay with the others?
  • Sherby90Sherby90 Posts: 333 ✭✭✭
    Ozzman said:
    Sherby90 said:
    Installed the latest update but ads still not working, is it a server side problem?
    Were you trasferred into a post-update bracket or did you stay with the others?
    Same one
This discussion has been closed.