Boost doesn’t work since update

migrmigr Posts: 7
edited June 11 in Report a Bug
So after you guys fix the fact that the arena wasn’t working at all for a couple of weeks, you finally get it back up with everyone stuck in wood league again with just yourself and maybe 1 other person, so it’s back to just as broken as it was before it completely stopped working. 

But wait there’s more. Now that we are back to arena working but with no opponents, and only in wood league, with no rewards for winning, you graciously  added a new bug. Now the boost only works in the first race you do in the arena. If you restart the race, the boost doesn’t work. If you finish the race and start the next race, the boost doesn’t work. You have to close the entire game out and reload it and hope you finish the first race you do, in the first go, because if you want a second shot at it, you’ll be doing it without boost. 

I have to ask. Do your coders actually know how to code?  Evidence to date suggests they don’t. 

The arena has been broken for over 6 months now. You guys don’t respond to the multiple posts about the fact that the arena is broken, and every couple of months, you have a half assed attempt at fixing the arena, but only succeeded in breaking it more. 
Post edited by migr on

Comments

  • Boltron69Boltron69 Posts: 3
    I agree completely. Have been stuck on wood league forever after competing for top 5 every week. Now boost isn't working too. Playing just for fun at this point. Now the boost thing is making it not even that.  Have a lot invested. I think they're moving on from hill dash...
  • Chad81Chad81 Posts: 2
    Having the same issue. Boost works for 1st race only. Then not at all unless u close app and restart. Please fix.
  • migrmigr Posts: 7
    edited June 11
    looks like they fixed the boost issue in the update released for iOS today, but the original issue that’s been going on for 6 months where you’re stuck in wood league  with nobody but yourself to compete against, is still there. 

    It would be nice if the developer would at least acknowledge the issue in their own forum rather than ignoring us all. 
Sign In or Register to comment.