Trouble with collecting gold via ads

Can’t collecting my 3/4/5 gold from the ads... I can click the ad button a thousand times and nothing.
this has happening multiple times before ( like, every day )
but usually after I do some races or restart I can click it and it works.
i haven’t been able to collect it since the 24 hours of  La Grande fix.

anyone else having trouble?
or ever has trouble?

Comments

  • Yama_sanYama_san Posts: 346 ✭✭✭
    I often have the same issue but after restarting the game, it always work again (still having to quickly tap the button multiple times sometimes).
  • mckennzmckennz Posts: 75 ✭✭
    I haven’t been able to collect for the last 23, approaching 24 hours now
    this is problematic....
  • AndreasSimmerAndreasSimmer Posts: 1,927 ✭✭✭✭✭
    same, problems got worse over the weekend. not that is was really working good before. same goes for the leoni upgrades.
  • HeissRodHeissRod Posts: 7,447 ✭✭✭✭✭
    I have found that waiting for the pixel explosion to get halfway done, before pressing the button again, seems to work a fair amount of time.  Of course, it could just be my imagination....
  • AndreasSimmerAndreasSimmer Posts: 1,927 ✭✭✭✭✭
    Leoni upgrades are now totally broken, they appear but never start. Restart doesnt help.
  • MoogMoog Posts: 481 ✭✭✭✭
    It's almost like a caching issue. If I haven't played the game for a few hours, no ads will play, if I force restart then the first of 3 ads will play, then I have to press the button a bunch of times until the next one. Leoni rarely works any more.
  • O__VERO__VER Posts: 1,981 ✭✭✭✭✭
    For me ads have ALWAYS been pretty broken in this game. Daily for nearly three years I have had to restart the game to get ads working again. I've missed countless Leoni upgrades due to it. Same with getting Clubs to work again... it always needs a restart if the game has been left open.

    It seems like the game doesn't like being open for several hours and starts losing the ability to connect to different services after a while.

    But even though constantly fucked as explained above, ads are still working for me. Wonder if it's a regional thing or a specific ad provider thing?
  • StyxingerStyxinger Posts: 150 ✭✭✭
    i recognized that if you switch the task on your phone this issue happens. restart of the game always fixes that. 
  • rei348rei348 Posts: 1,291 ✭✭✭✭
    Same, old, very old, problem...
    Styxinger said:
    i recognized that if you switch the task on your phone this issue happens. restart of the game always fixes that. 
    This is not enough for me.
    The "overkill solution" (cit. from Hutch), that is the only one that works with me, is to close the app from task manager, go to settings -> google -> ads and reset your ads ID. Restart the game and should work, for a couple of ads... I normally have to do that every 6 hours and I also lose some free upgrade to cars because it gets really annoying to go through all this to watch an ad and get less than 1k worth in return

Sign In or Register to comment.