Game not working

Please help.  My game stopped working on my iPad.  I have tried restarting iPad, but still no luck.  It shows the hutch logo and then kicks me back to the main screen.


  • Hutch_MattHutch_Matt Posts: 294 admin
    Hi there,
    Sorry to hear that.  There are several things you can try which may fix it:
    1. Turn your ipad off and on again - when I have problems with apps on my ipad this tends to solve it
    2. Try running the game in airplane mode - if there is an issue with one of the ad networks (which happens from time to time) then this should bypass it.
    3. Failing that, try uninstall/reinstall - you will be able to restore your existing progress but may have to play through the tutorial again first as the game doesn't always have time to connect to the server again before the tutorial starts.  - If you had been using G+/GC or Facebook as the save location then you may need to manually switch back to use that save location again after the re-install - you can do this in settings - save location.
    Let us know how you get on
  • Aendery2kAendery2k Posts: 3
    Deleting and reloading trick.  As soon as it logged in, it asked me if I wanted to restore the cloud save, I did, and everything is working great now.  Thanks.
  • Hutch_MattHutch_Matt Posts: 294 admin
    Brilliant.  Pleased I could help :)
Sign In or Register to comment.